Free 2V0-621 Questions for VMware Certified Professional 6 - Data Center Virtualization 2V0-621 Exam as PDF & Practice Test Engine
Which two settings are required for Virtual Machine Component Protection (VMCP) to protect from All Paths Down (APD) and Permanent Device Loss (PDL)? (Choose two.)
Correct Answer: C,D
Vote an answer
---
An administrator is troubleshooting a CPU issue for a virtual machine. The following is seen in esxtop:
CPU0 is at 100% usage
The remaining logical CPUs are close to 0%
%RDY value is consistently above 10%
What is likely the cause of the CPU issue?
An administrator is troubleshooting a CPU issue for a virtual machine. The following is seen in esxtop:
CPU0 is at 100% usage
The remaining logical CPUs are close to 0%
%RDY value is consistently above 10%
What is likely the cause of the CPU issue?
Correct Answer: C
Vote an answer
Refer to the Exhibit.

A Storage Policy for a Virtual SAN is set to the default policy, as shown in the Exhibit.
Which change would reduce the storage consumption by one third?

A Storage Policy for a Virtual SAN is set to the default policy, as shown in the Exhibit.
Which change would reduce the storage consumption by one third?
Correct Answer: C
Vote an answer
An administrator wants to upgrade to vCenter Server 6.x.
The vCenter Server:
- Is hosted on a virtual machine server running Microsoft Windows Server 2008 R2,
with 8 vCPUs and 16GB RAM.
- Will have an embedded Platform Services Controller.
- Hosts a Large Environment with 1,000 ESXi hosts and 10,000 Virtual Machines.
Why does the vCenter Server not meet the minimum requirements?
The vCenter Server:
- Is hosted on a virtual machine server running Microsoft Windows Server 2008 R2,
with 8 vCPUs and 16GB RAM.
- Will have an embedded Platform Services Controller.
- Hosts a Large Environment with 1,000 ESXi hosts and 10,000 Virtual Machines.
Why does the vCenter Server not meet the minimum requirements?
Correct Answer: D
Vote an answer
An administrator wants to set a non-default isolation address of 192.168.1.2 for High Availability.
Which advanced setting would accomplish this task?
Which advanced setting would accomplish this task?
Correct Answer: C
Vote an answer
A failed upgrade from vCenter Server version 5.x to version 6.0 produces the following error:
[00800 error 'Default'] Database version id '600' is incompatible with this release of VirtualCenter.
What is the cause of the upgrade failure?
[00800 error 'Default'] Database version id '600' is incompatible with this release of VirtualCenter.
What is the cause of the upgrade failure?
Correct Answer: C
Vote an answer
Which two methods are recommended for managing the VMware Directory Service? (Choose two.)
Correct Answer: A,D
Vote an answer
An administrator needs to recover disk space on a previously-used thin provisioned virtual disk.
The volumes where the administrator needs to recover the disk blocks are on VAAI-compliant storage arrays.
Which two actions should the administrator take accomplish this task? (Choose two.)
The volumes where the administrator needs to recover the disk blocks are on VAAI-compliant storage arrays.
Which two actions should the administrator take accomplish this task? (Choose two.)
Correct Answer: A,B
Vote an answer
An administrator needs to create an Integrated Windows Authentication (IWA) Identity Source on a newly deployed vCenter Server Appliance (VCSA).
Which two actions will accomplish this? (Choose two.)
Which two actions will accomplish this? (Choose two.)
Correct Answer: B,C
Vote an answer
0
0
0
10
